You are here

2 posts / 0 new
Last post
Vault Restore Processing for 24 hours? Activity window frozen, but still processing? #1
Susan S's picture
by Susan S
September 19, 2014 - 12:39am

How do you know if an Aperture Backup Vault (154.7GB) is still processing properly and how do you know if it is finished (with the restore)? Can a Library that size take more than 24 hours?

It seemed to be working properly and in the first hours (last night) I could see “activity” as it ticked away importing Projects, Masters, etc., number totals going down. This morning I also saw activity and then the Activity window stopped changing. The Activity Window remained the same all day while in the bar at the bottom of the Viewer it indicates that it is “processing”.

It is frozen with this message- Activity: Processing  / Description: Generating preview for AAA020A  /Status: 5,030 Remaining ………. Activity: Face detection / Descr: Detecting Faces in IMG_1384.JPG Status: Queued  (I did not use faces, but I guess it is there bec of upgrade to A3.)

The Aperture window does not appear to be frozen. (And if I look at Force Quit there is no “not responding” message.)  I am importing this into a new Aperture Library since the purpose is to retrieve 7 lost Projects (and 1000+ files) that “disappeared” while I was still running A2 quite awhile back. Long story… many hours of work (repairs, rebuilds, upgrades etc) and worry, months of no activity and now panic that I need to get everything in order and find those files!

I did read Joseph’s post about changing the .apvault to .aplibrary. (Apple Support person recommeded as well and we tried but because of the A2 to A3 issues it would not load,error messages. We had made copies and also changed name back.) We then tried a regular Vault restore into a new Library. That is where I am at now and it is almost 24 hours later… still “processing” with frozen Activity window. In the inspector, things are looking good. I am not opening projects, but the missing ones are there!

How long to I hang with this? Thanks! (Obviously my first time to ever use Vaults.)

Susan S

Susan S's picture
by Susan S
September 22, 2014 - 1:16am

To follow up in case someone else has this issue: After letting the Vault Restore sit “processing”  for 3+ days with frozen Activity window, I was able to talk to Apple Pro App support again. We decided to Quit the restore (by quitting Aperture.) It hung up and I had to Force Quit. It did not appear that any images were in the new library before I closed it, even though the projects were listed. Later, by mistake, I opened this Backup Vault Library (vault from A2), now appearing as A3 Library (sitting on an external.) It loaded, the entire library appears to be there, and most importantly, the 7 missing projects were there (actually over 3000 files)! I quickly exported each project to a folder on my desktop. (Copied again to an external to be safe.) I plan to import those into my working recently upgraded (A3) Aperture Library which resides on my MacBookPro (with a different name.)

The restore resumed processing, and quickly finished! I will leave it on the external for now in case I find that someting else is missing, once I start working with A3 on MacbookPro.

I hope that I have not brought any corruption issues from that old A2 library. Right now I am happy to have located the missing files/projects and be running Aperture 3. 

Susan S

You may login with either your assigned username or your e-mail address.
Passwords are case-sensitive - Forgot your password?