You are here

10 posts / 0 new
Last post
Tethering yields multiple images #1
Jake McKee's picture
by Jake McKee
February 24, 2014 - 8:47am

I tried a tethered session this weekend and had a question: why am I getting three images synced (2 RAWs and 1 JPEG) every time I press the shutter once. 

I’m not sure why there’s 2 RAWs, but I assume that the JPEG is a RAW+JPEG (since that’s what I have the camera set to), just coming over separate rather than combined. 

Any ideas how to fix this?

Thanks!

Joe Goldsberry's picture
by Joe Goldsberry
April 24, 2014 - 8:18am

I’m getting 2 RAW images. DSC_0001 & DSC_0001 (1). Can’t figure it out.

Jim Burgess's picture
by Jim Burgess
April 25, 2014 - 5:49am

I’ve discovered all kinds of weird things when tethering, e.g., the way it handles date-based folder naming, among others. AFAICT, tethering always imports RAW+JPEG from the camera as two separate images–as if you picked “Both (Separate Originals)” in the normal import dialog.

So some additional info from you might help to discover your problem:

- What version of OS X and Aperture are you using?

- What camera are you using?

- What are the settings in the “Tether Settings” dialog when you start a tethering session?

- Assume you have checked the obvious…the two RAW files are in fact the same image?

- What are the version names of the trio of files?

Michael Martin's picture
by Michael Martin
April 27, 2014 - 7:41am

If you have dual card slots in the camera, take on out. 

Joe Goldsberry's picture
by Joe Goldsberry
April 27, 2014 - 8:13am

I didn’t know about the dual slot trick, I’ll try that next time. The biggest issue I had with Aperture’s tethering was the fact that the camera’s shutter button is disabled. That’s a deal breaker to me.

I used Sofortbild which worked pretty good but Aperture would ocassionally crash. Not good when the client was looking over your shoulder. 

Jim Burgess's picture
by Jim Burgess
April 27, 2014 - 11:39am

I’ve never run across, or heard of, the shutter button being disabled while tethering.

Again, what kind of camera(s) are you using?

Michael Martin's picture
by Michael Martin
April 27, 2014 - 8:15am

Hmm, never come across the shutter button being disabled before. Strange.

David  Moore's picture
by David Moore
April 27, 2014 - 10:17am

Shutter button works fine on Canon Mark III ids .    Also no duplicate images being made to the same folder… I do have a backup made by AP but to a different folder and HD.  Cheers

davidbmoore@mac.com
Twitter= @davidbmoore
Scottsdale AZ

John Waugh's picture
by John Waugh
April 27, 2014 - 12:56pm

Canon 5D Mk II and Canon 1D Mk IV work fine.

Shutter activation and no duplicate images.

1 card - 2 Cards - No Cards

 

John Waugh, Photographic Images • Apple Certified Trainer• Sport Action Lifestyle Photography

BJones's picture
by BJones
July 13, 2014 - 9:45am

I ran into the double-image situation too…  I’m shooting with the Nikon D610 (dual SD cards).  I popped one out and now single-images!  Thanks Michael!

P.S. My shutter release is functional while tethering.

You may login with either your assigned username or your e-mail address.
Passwords are case-sensitive - Forgot your password?
randomness