You are here

4 posts / 0 new
Last post
Key-wording only working for one image at a time? #1
Leica Shooter's picture
by Leica Shooter
March 30, 2015 - 7:04am

I am making the attempt to get more familiar with Capture One.  I have the latest version installed and am running into an issue with key wording.  For some reason I can only attach a keyword to an image one at a time.  Even though I select multiple images, whether it is two or 20, only the first image will allow the attachment.  With over 100k images to go through, the process could be very time consuming.  Any ideas?  (I have sent a request to Capture One also for their input.  Will post if they come up with an answer before someone here may.)  Thanks.

Leica Shooter's picture
by Leica Shooter
March 30, 2015 - 7:11am

Just as a side note, the program just crashed on me a second time.  Makes me think twice about using this as an alternative to Aperture.  Also the crash report message to send to them takes a while to ‘send’.  This could be due to my slow upload connection. :(

Traveller858's picture
by Traveller858
March 30, 2015 - 10:01am

You can copy and paste keywords. As you would for other metadata.

You can also drag and drop images onto the keyword.

Regards, Barry

Dick Beery's picture
by Dick Beery
August 12, 2016 - 8:46pm

You can batch enter keywords or delete from multiple photos  etc.  You just need to have Edit all variants turned on.

Dick

You may login with either your assigned username or your e-mail address.
Passwords are case-sensitive - Forgot your password?