You are here

5 posts / 0 new
Last post
Script not working #1
Alex Teo's picture
by Alex Teo
November 19, 2010 - 8:29pm

I bought yesterday the Convert Master File Format script (bundled with Calculate Storage and Open in Lightroom). Installed everything fine, then I tried how it work. The first time worked fine, but after, the Calculate Storage one doesn't want to work. The window “flicker” for a split of a second, like it wants to give focus to another, but nothing happen.
OS X 10.6.5 and Aperture 3.1.

Thanks for helping,

Alex Teo's picture
by Alex Teo
November 19, 2010 - 9:24pm

“Reinstalled” the script, and now seems to work.

PhotoJoseph's picture
by PhotoJoseph
November 21, 2010 - 6:03pm

Happy to help!


 ;-) Glad it’s resolved, let us know if you have any other issues with it!

-Joseph @ApertureExpert

— Have you signed up for the mailing list?

Alex Teo's picture
by Alex Teo
November 21, 2010 - 8:55pm

Well, I think I might identified the problem: when putting the script over the old one, Finder asked me if I want to replace with the old one. Meaning that Aperture (or smething else) modify the script. So I locked the script, and now it’s working fine.

Marco Sassone's picture
by Marco Sassone
October 7, 2011 - 8:56am

Thank you Alex for your tip!
I had the same problem, now it’s solved!

You may login with either your assigned username or your e-mail address.
Passwords are case-sensitive - Forgot your password?