You are here

4 posts / 0 new
Last post
No SmugMug connection #1
Ed Bakker's picture
by Ed Bakker
October 31, 2014 - 7:52am

Since the update of Aperture to 3.6, I cannot get anymore a connection with SmugMug. It comes up with a message that there is a SSLV security issue. I have been in contact with the SmugMug Support group about this and they indicated that they cannot do anything and Apple should come up with an update. What I would like to know if there are more people with the same experience. I have informed Apple about this problem.


PhotoJoseph's picture
by PhotoJoseph
October 31, 2014 - 11:39pm

(This topic was moved to the right forum)

I'm seeing an error, but not the one you reported. Also, at least in minimal testing, it seems to still be working. I was able to add my SmugMug account (I hadn't yet set it up on my new Mac), and it added to Aperture and downloaded the existing galleries no problem. I did have to relaunch Aperture after connecting it to see it, but it's there. I then added a single photo to a new gallery, which worked, and then visited that gallery from Aperture. All worked just fine.

It was only after that when I saw this error, which again is different than what you reported.

SmugMug error: The operation couldn’t be completed (NSURLErrorDomain error -1004.)

— Have you signed up for the mailing list?

Alex U's picture
by Alex U
November 2, 2014 - 12:55am


My Smugmug connected immediately to the new Aperture after upgrading to Yosemite and the new Aperture. The error message I get as well but I think it comes after establishing the new connection to the network. I just click it away. Joseph might redo the configuration. That will probably help. 

With the new Software I still see another problem: In some situations the Keywords that I assign to the photos in Aperture are altered and they appear in hyphens. This is very annoying as I have to clean up my keywords by deleting them and re-assign. This problem I had already with the “old” software.

Best regards, Alex

Ed Bakker's picture
by Ed Bakker
November 6, 2014 - 4:25pm

I now found out what my problem was. After consultation with SmugMug, I was triggered by their response that sometimes SmugMug is blocked by security software. I have installed on my system “Family Protector” from Intego Software. After switching off “Family Protector”, the problem was solved. I had it installed already a couple of years without problems, but probably due to some changes since the last updates, it caused this problem. I will contact Intego Software about this problem.

You may login with either your assigned username or your e-mail address.
Passwords are case-sensitive - Forgot your password?