You are here

2 posts / 0 new
Last post
No photos to check when SD card inserted #1
Sailwest's picture
by Sailwest
June 24, 2014 - 7:13am

Can’t see thumbnails before downloading from SD card.

 

Can’t see thumbnails before downloading from SD card

Running Aperture 3.5.1 on Mac Mini.  I insert my SD card, it opens Aperture and looks like it is ready to download selected photos.  Except there are no thumbnails to choose.  That screen is blank.  My workaround is to drag the icon of the SD card from my desktop to the Aperture App. icon.  Aperture will then download all the photos on the SD card.  Aperture gives me the message that “Import Completed…” My photos were successfully imported into the project called”Untitled Project”.  It is near the bottom of all my projects in a folder called “NO NAME” with the number of photos imported shown.  I have to select the photos and click on the “Import Arrow” I can then change the project name and version name of the photos.  I’ll see the photo Project and the individual photos.  Why is this working this way and not allowing Aperture to let me see the photos that I want to import and “click on all” to select all of them to import?  Last week everything was working fine.  Have I changed a setting to cause this?  My Mac Mini HD is showing 366.7 GB used and 332. GB free.

Sailwest

Sailwest's picture
by Sailwest
June 25, 2014 - 1:57pm

Found the problem from the Support on the Apple Support site.  Under my Import Settings the Import RAW + JPEG got changed to just import JEPG.  Camera shoots in RAW so no Thumbnails until I changed it to Use RAW.  

Sailwest

You may login with either your assigned username or your e-mail address.
Passwords are case-sensitive - Forgot your password?
randomness