You are here

5 posts / 0 new
Last post
Error Importing Presets #1
Jason Kennedy's picture
by Jason Kennedy
July 12, 2012 - 5:26pm


I recently purchased all five preset packs and can't install the fifth one. I get the following error message:

“Error importing presets: The presets in 'aperture experts presetpack#5……. could not be imported because of errors in the file”

I've downloaded it again and still get the same error. Any advice? I'm new(ish) to Mac's so please explain in simple(ish) terms!



Doug Miller's picture
by Doug Miller
July 12, 2012 - 8:32pm

Same here, I even followed the instructions to delete the Adjustment Chain.plst and reinstall. All installed properly but #5

twentyfiver's picture
by twentyfiver
July 16, 2012 - 7:15am

Same here, “ApertureExpert’s PresetPack#5 Film & Funk” will not import and reports error, actual error message below.

“Error Importing Presets

The presets in “ApertureExpert’s PresetPack#5 Film Funk.AdjustmentPresets” could not be imported because of errors in the file.”

Please advise asap a fix or refund.

David Vaught's picture
by David Vaught
July 21, 2012 - 12:39pm

Yep, I’m in this group too. All of the others loaded fine, this one won’t load due to the errors.

For those not aware, Joseph just came back from his wedding in Slovenia, so his usual incredible Customer service may be a little delayed. The man is no doubt distracted. (and congratulations, Joseph!)

PhotoJoseph's picture
by PhotoJoseph
July 24, 2012 - 8:40am


The fix that I thought was in 3.3.1 was not there. The only fix there is that the preset packs may install without error, but they do still have the problem of the missing textures.

At this point I don’t know when the fix ship.

I am preparing to offer an alternative solution, which isn’t ideal, but will work, in the next day or two. If you would like a refund, you only need to forward me your download email and I will process it immediately. I wish I could fix the problem, but this is 100% an Aperture issue. If you create a preset with a mask yourself, export and then import it into a new library, you will not see the mask there either. It’s a problem.


— Have you signed up for the mailing list?

You may login with either your assigned username or your e-mail address.
Passwords are case-sensitive - Forgot your password?