You are here

5 posts / 0 new
Last post
Disaster. Lost Masters #1
Derek Handforth's picture
by Derek Handforth
August 14, 2014 - 1:30pm

Aperture 3.5.1  Managed files in pictures folder on iMac. Mavericks.

All my thumbnails have a yellow triangle in them, i.e.. can’t locate masters.

The library file was 70GB, but is now 20GB.

I have a vault on my Time Capsule with the 70GB on it, the problem is that vault does not appear at the bottom of Aperture.

If I try to import this an error message “Cannot import as backup was made on a previous version of Aperture” appears.

What do I do?

Derek

 

David  Moore's picture
by David Moore
August 15, 2014 - 9:04am

Hi Derek

Locate the correct library in the finder and dble click on it to open aperture that way.  Sometimes I was looking at the wrong lib being the names are so close.

You can copy the Vault to the Pictures folder and give it a name change.  Change the extension of the Vault file to match the extension of the Lib.  Double click on it to open in AP.

Vaults are locked at times and to move them easily right click on the Valut and click on info… uncheck the locked box. 

Cheers  dbm

davidbmoore@mac.com
Twitter= @davidbmoore
Scottsdale AZ

Walter Rowe's picture
by Walter Rowe
August 15, 2014 - 12:15pm

Derek .. did you get your images back? David provides some good advice.

Derek Handforth's picture
by Derek Handforth
August 15, 2014 - 12:51pm

Thanks for the reply.

Did as you suggested, and all worked like clockwork.  Phew!!!

Many thanks, I was in a real panic.

Derek.

David  Moore's picture
by David Moore
August 15, 2014 - 4:06pm

Glad to help.  And thanks to all those who have helped me in the past!

davidbmoore@mac.com
Twitter= @davidbmoore
Scottsdale AZ

You may login with either your assigned username or your e-mail address.
Passwords are case-sensitive - Forgot your password?