You are here

5 posts / 0 new
Last post
Aperture book not uploading #1
Jake McKee's picture
by Jake McKee
June 24, 2013 - 6:45pm

I've created a 90 page Aperture 3 photo book and have tried three times to purchase it without luck. I can client the “Buy Book” button and get through the process of filling out the form to purchase no problem. I get the confirmation screen, saying that I'll get an email as soon as the book finishes uploading.

Problem is, the book won't upload. The “Uploading book….” message has been stuck for hours and the Activity Monitor shows “uploading book” but nothing on the status bar.

I've tried canceling and restarting three times, but the latest round has been going for 16+ hours. (I let it run when I went to bed last night)

Any idea how to fix? I really, really need to order this book!

Jake McKee's picture
by Jake McKee
June 25, 2013 - 12:07am

After much online digging, I think I found a solution. Adding here to close the loop :)

Close Aperture

Go to the Applications folder > Utilities > Keychain

Search for NetServices

Right click and select delete

Try uploading your book again. Worked for me!

William P Bernardi's picture
by William P Bernardi
June 22, 2014 - 7:29pm

we have ordered 30 or so books with no problems now I’m getting same problem

we called apple three times and they are baffled - i did try this net service delete thing and it did work for one book but here we are again - is apple going to fix this??

I see many others have had same experience in the last couple of years

 

am looking for alternative even though i love aperture we sell these books and NEED TO SOLVE THIS or go to another book printer

anyone help?

 

 

bjurasz's picture
by bjurasz
June 23, 2014 - 9:56am

I can’t help you with your technical problem, especially since it even baffles Apple, but as per other book printers I’d recommend looking at either Blurb (www.blurb.com) or McKenna Pro (www.mckennapro.com) depending on your quality need and price point (with McKenna being better and pricier than Blurb).

Bill Jurasz
Austin Texas

William P Bernardi's picture
by William P Bernardi
June 26, 2014 - 9:12pm

Well I have good news apple assigned a tech to help me and as he suggested I exported my book as a library, then took it to work where we have comcast high speed and imported it into my work aperture and it uploaded fine making me happy and apple vindicated that it is not aperture

Next I talked to Hughes sat (my ISP) and they sent me a brand new modem HT1100 to replace my old HT1000 and that did the trick speed tests showed upload of about 1mb per sec and we did a second 78 page book upload successfully tonight that took only 15 min even with rain and weather troubles

Anyone with HughesNet (now dish net) and an ht1000 should get the new ht1100 modem

My old upload speed records were in the Hughes logs and were 50k ! Dial up speed which explained the problem totally

You may login with either your assigned username or your e-mail address.
Passwords are case-sensitive - Forgot your password?
randomness